Galerie wird ausgegeben, obwohl es im Backend deaktiviert ist

17.10.2016 12:29 #1
Benjamin Kuhn
Gast

Galerie wird ausgegeben, obwohl es im Backend deaktiviert ist

Hallo, 

ich habe gerade ein Problem festgestellt. Wenn man ein Produkt mit einer Galerie kopiert und dann die Galerie deaktiviert wird die Galerie dennoch ausgegeben.

Ist das schon mal jemanden aufgefallen?

Vielen Dank und VG

17.10.2016 23:30 #2
Christian Schmidt
Fast & Media Team
Aus Blankenburg (Harz)
361 Beiträge

Hallo Herr Kuhn,

ich kann das Problem leider nicht nachstellen.
Welche Version der Erweiterung und welche Contao Version sind denn installiert?

Viele Grüße
Christian Schmidt

18.10.2016 12:19 #3
Benjamin Kuhn
Gast

Vielen Dank für die schnelle Antwort.

Ich nutze Contao 3.5.17 und simple_products 3.5.3 build 13. 

Wie gesagt es passiert auch nur, wenn man ein bestehendes Produkt mit einer Galerie kopiert und bei dem kopierten Produkt die Galerie deaktiviert.

Danke und VG

18.10.2016 13:49 #4
Christian Schmidt
Fast & Media Team
Aus Blankenburg (Harz)
361 Beiträge

Geht es um die Produktdetails oder die Produktliste?
Das Problem ist weiterhin nicht nachstellbar. Welches Template nutzen Sie denn zur Darstellung der Produktdetails bzw. haben Sie ein Template verändert?

Ansonsten senden Sie uns bitte mal die Zugangsdaten zum Backend per E-Mail

18.10.2016 14:24 #5
Benjamin Kuhn
Gast

Das wars!

Da haben wir das Problem, ich habe bei der Anpassung des Templates eine php-Zeile vergessen zu verschieben. <?php if($this->addGallery): ?> hat gefehlt.

Vielen dank für die schnelle hilfe

Antworten

Datenschutz*
Bitte rechnen Sie 6 plus 6.