Contao 4.9.* Kompatibilität

26.02.2021 14:35 #1
Lukas Sander
Gast

Contao 4.9.* Kompatibilität

Guten Tag!
Ist die Erweiterung mit Contao 4.9.* kompatibel? Laut den Produktdetails ist die letzte kompatible Version 4.4.28.

05.03.2021 17:44 #2
Christian Schmidt
Fast & Media Team
Aus Blankenburg (Harz)
390 Beiträge

Hallo Herr Sander,

die Erweiterung ist auch in der bereits erhältlichen Version mit Contao 4.9 kompatibel.

Allerdings haben wir ein paar Optimierungen in die nächste Version 4.4.0 RC 1 eingebaut:

  • GIF Icons durch SVG Icons ersetzt
  • Generierung des Formulars umgestellt (es greifen jetzt die einstellen aller form_ Templates für die einzelnen Formularfelder) - Template mod_guestbook hat sich geändert
  • TinyMCE Editor wurde im Frontend nicht mehr angezeigt - Template mod_guestbook hat sich geändert
  • BBCode Funktionalität komplett entfernt
  • Neue Option im Backend für die Aktivierung von TinyMCE hinzugefügt

Ob Smilies weiterhin funktionieren ist derzeit unklar, da es dafür jetzt wohl ein extra TinyMCE Plugin benötigt wird.

Die neue Version ist jetzt erhältlich und die Informationen auf der Produktdetailseite wurden entsprechend aktualisiert.

Viele Grüße
Christian Schmidt

Antworten

Datenschutz*
Was ist die Summe aus 1 und 8?