BBCode nutzen

24.05.2017 14:12 #1
Chris
Gast

BBCode nutzen

Hallo,

ich habe die kostenlose Version des Modern Guestbook (3.5.2) auf einem Testsystem unter Contao 3.5.27 installiert.
Beim Versuch, BBCode zu nutzen, habe ich folgende Probleme:

1. Im Template mod_guestbook_form.html5 wird noch ein veralteter TinyMCE angesprochen.
2. Wenn ich das Template dann auf den TinyMCE4 anpasse, lassen sich neue Einträge nicht speichern bzw. absenden, da die "überlagerte" Textarea standardmäßig ein Pflichtfeld ist.

Ist Ihnen dieses Problem bereits bekannt und gibt es eine Lösung dafür?

Vielen Dank und viele Grüße
Chris

PS: Habe diese Anfrage leider bei einem bestehenden Ticket #129 versehentlich als Antwort abgeschickt.
Den dortigen Eintrag könnte man dann löschen. Sorry. Verlegen

Antworten

Datenschutz*
Bitte rechnen Sie 5 plus 6.