Voraussetzungen

Hier wird erklärt welche Voraussetzungen Ihr Server und Ihre Contao Installation mitbringen muss, damit die Erweiterung problemlos und fehlerfrei eingesetzt werden.

Unterstützte Contao Versionen

  • Contao 3.4.0 bis 3.5.x
  • Contao 4.4.0 bis 4.9.x

Aktuelle Info vom 2. Dezember 2020: Das heißt nicht, dass die Erweiterung nicht auch mit anderen Versionen von Contao funktioniert. Spätestens mit dem Erscheinen von Contao 4.13 LTS, werden wir intensiv daran arbeiten die Erweiterung auch mit dieser Version kompatibel zu machen (und den Versionen 4.10 bis 4.12).

Abhängigkeit zu anderen Erweiterungen

Die Erweiterung ist zwingend davon abhängig, dass die Core-Erweiterung "Kommentare" installiert und aktiviert ist.

Weitere Abhängigkeiten bestehen nicht.

PHP-Version

Die Contao 3 Version der Erweiterung ist kompatibel mit PHP 5.4, 5.5 und 5.6 sowie PHP 7.0 und 7.1.

Die Contao 4 Version der Erweiterung ist kompatibel mit PHP 7.0, PHP 7.1, PHP 7.2, PHP 7.3 und PHP 7.4.

Zurück